Back to overview
Maintenance

Scheduled maintenance — API infrastructure update

May 13, 2026 at 8:00pm UTC  –  May 13, 2026 at 9:31pm UTC
Affected services
WEB
API

Resolved
May 13, 2026 at 9:31pm UTC

Maintenance ended

Updated
May 13, 2026 at 9:31pm UTC

We have finished the scheduled infrastructure update. All OmniRoute services, including the web panel and desktop application, are now 100% operational.

Any routes recorded offline should now be syncing automatically. Thank you for sticking with us!

Created
May 13, 2026 at 8:00pm UTC

We are performing an infrastructure update on the OmniRoute API server. During this time the platform may be temporarily unavailable or operating with limited functionality.

What to expect:
• The web panel may be unresponsive or show login errors
• The desktop app may have trouble submitting routes — they will be saved locally and submitted automatically once the connection is restored
• Stats and rankings may be temporarily outdated

We are working to restore full service as quickly as possible. Thank you for your patience.